Einzelnen Beitrag anzeigen
  #1 (permalink)  
Alt 12-12-2009, 19:05
ekugler
 Registrierter Benutzer
Links : Onlinestatus : ekugler ist offline
Registriert seit: Dec 2009
Beiträge: 1
ekugler befindet sich auf einem aufstrebenden Ast
Question auf php 5.3 für mysql 4.0 entwickeln

wie kann ich php configurieren, dass es sich sowohl mit mysql 4.1+ als auch mit mysql 4.0 verträgt. Ich entwickle für verschiedene Server bei unterschiedlichen hostern. Einige haben mysql 4.1+ im Einsatz andere ältere Verionen. Mein localhost Apache 2.2 mag kein älteres php als 5.3.
Kennt jemand dieses Problem und hat eine Lösung dazu? Behelfe mich z.Z. mit 2 unterschiedlichen Computern mit je einer php installation, ist aber nicht zufriedenstellend.
Mit Zitat antworten