Einzelnen Beitrag anzeigen
  #5 (permalink)  
Alt 06-08-2013, 10:03
pixxel
 Guest
pixxel
Beiträge: n/a
Standard

Ich weiss es nicht, aber der Fehler liegt daran das auf dem Kundenserver die Server API auf CGI eingestellt ist und ich die Webseite auf einem Server (lokal) Apache 2.0 Handler entwickelt habe. Das sagte ich ja bereits. Ich möchte nun wissen ob es möglich ist eine .htaccess Datei und das Modul mod_rewrite unter der Einstellung Server API CGI zum laufen zu bekommen oder ob das nicht möglich ist.

Auszug aus der php info

System Linux
m06s2-1-22db.ispgateway.de 2.6.32.53-grsec-x86_64 #2 SMP Tue Jan 10 15:49:22 CET 2012 x86_64

Configure Command
'./configure' '--with-mysql=/usr/local/mysql' '--with-config-file-path=/usr/local/php5' '--with-mysqli' '--with-openssl' '--with-gd' '--disable-force-cgi-redirect' '--enable-discard-path' '--enable-ftp' '--enable-calendar' '--with-libxml-dir' '--with-jpeg-dir=../jpeg-6b/' '--with-ttf' '--with-freetype-dir=/usr/lib' '--with-gettext' '--with-zlib-dir=../zlib-1.1.3/' '--with-png-dir=../libpng-1.0.6/' '--with-gdbm' '--with-ndbm' '--enable-dba' '--enable-wddx' '--enable-bcmath' '--enable-exif' '--with-curl' '--enable-dbase' '--enable-inline-optimization' '--with-gnu-ld' '--with-zlib' '--with-mcrypt=' '--with-xsl' '--enable-wddx' '--with-mhash' '--with-pgsql' '--with-bz2' '--with-pdo-mysql=/usr' '--with-iconv' '--enable-soap' '--with-imap=/usr/local/imap-2007e' '--with-imap-ssl=/usr/local/imap-2007e' '--enable-mbstring'

Server API
CGI
Mit Zitat antworten