php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Entwicklung > Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.)
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) Probleme, Apache mit PHP oder MySQL zum Laufen zu bringen? Anpassung an .htaccess, httpd.conf oder php.ini funktionieren nicht? In diesem Forum könnt ihr eure Erfahrungen austauschen.

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 5,00 durchschnittlich.
  #1 (permalink)  
Alt 01-10-2013, 20:01
php_ler
 Registrierter Benutzer
Links : Onlinestatus : php_ler ist offline
Registriert seit: Oct 2013
Beiträge: 4
php_ler befindet sich auf einem aufstrebenden Ast
Standard Habe Schwierigkeiten mit 'phpmyadmin'

Guten Tag,
bin neu hier im Forum, weil ich ein Problem mit 'phpmyadmin' habe.

Mein OS = Linux (Xubuntu) auf PC Quadcore 8GB

Fehlermeldung nach Aufruf von 'phpmyadmin':

Code:
phpMyAdmin - Error

 The json extension is missing. Please check your PHP configuration.
Programme nutze ich die neuesten Versionen, die Linux hergibt.
phpmyadmin 4.0.6-1 / Apache 2.4.6 / PHP5.5.3 / mysql 5.5.32
Habe schon lange nach Ursachen gesucht, bin aber nicht wirklich fündig geworden. Was ich bisher gefunden habe, schien sich auf ältere Versionen zu beziehen, denn die Files und Verzeichnisse stimmten meistens nicht mit meinen überein. Auch das Erstellungsdatum der gefundenen Artikel liegt schon etwas in der Vergangenheit.

Ich hoffe, hier wird mir weiter geholfen.

Gruß
Mit Zitat antworten
  #2 (permalink)  
Alt 03-10-2013, 13:26
mephisto111
 Registrierter Benutzer
Links : Onlinestatus : mephisto111 ist offline
Registriert seit: Nov 2003
Beiträge: 52
mephisto111 befindet sich auf einem aufstrebenden Ast
Standard Habe Schwierigkeiten mit 'phpmyadmin'

Vermutlich ist das Paket "php5-json" nicht installiert.
Mit Zitat antworten
  #3 (permalink)  
Alt 03-10-2013, 13:40
php_ler
 Registrierter Benutzer
Links : Onlinestatus : php_ler ist offline
Registriert seit: Oct 2013
Beiträge: 4
php_ler befindet sich auf einem aufstrebenden Ast
Standard

Doch, ist installiert, mehrmals alles wieder runter und drauf gespielt.

Unter den Linux Vorgänderversionen klappt es, sind aber auch ältere Prg. drauf.

Gruß
Mit Zitat antworten
  #4 (permalink)  
Alt 09-10-2013, 16:48
goth
  Moderator
Links : Onlinestatus : goth ist offline
Registriert seit: Mar 2002
Ort: Erde
Beiträge: 7.274
goth ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Und neu gestartet hast du den Apache auch?

Was liefert dir den phpinfo()?
__________________
carpe noctem

Bitte keine Fragen per EMail ... im Forum haben alle was davon ... und ich beantworte EMail-Fragen von Foren-Mitgliedern in der Regel eh nicht!
Hinweis: Ich bin weder Mitglied noch Angestellter von ebiz-consult! Alles was ich hier von mir gebe tue ich in eigener Verantwortung!
Mit Zitat antworten
  #5 (permalink)  
Alt 11-10-2013, 10:01
php_ler
 Registrierter Benutzer
Links : Onlinestatus : php_ler ist offline
Registriert seit: Oct 2013
Beiträge: 4
php_ler befindet sich auf einem aufstrebenden Ast
Standard

moin,

@ goth:

meinst Du die vielen Seiten?
Was genau davon?
Einen Eintrag mit 'phpmyadmin' habe ich nicht gefunden.

Gefunden habe ich:
Code:
SERVER_ADMIN > webmaster@localhost
Gruß
Mit Zitat antworten
  #6 (permalink)  
Alt 13-10-2013, 11:58
Guenni61
 Registrierter Benutzer
Links : Onlinestatus : Guenni61 ist offline
Registriert seit: Nov 2011
Ort: Viersen
Beiträge: 128
Guenni61 befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von php_ler Beitrag anzeigen
moin,
@goth:
meinst Du die vielen Seiten?
Was genau davon?
Einen Eintrag mit 'phpmyadmin' habe ich nicht gefunden.
Gefunden habe ich:
Code:
SERVER_ADMIN > webmaster@localhost
Gruß
Hi php_ler,

goth meint (wahrscheinlich), ob dir phpinfo() folgendes (ähnlich) anzeigt:

json support enabled
json version 1.2.1

Gruß
Günni
Mit Zitat antworten
  #7 (permalink)  
Alt 21-10-2013, 20:06
goth
  Moderator
Links : Onlinestatus : goth ist offline
Registriert seit: Mar 2002
Ort: Erde
Beiträge: 7.274
goth ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Bei Saucy Salamander wird, kann ich mich erinnnern, die php5-json Extension nicht automatisch installiert ... beim mir fehlte am ende lediglich noch der Link in der /etc/php5/apache2/conf.d/ auf ../../mods-available/json.ini . Keine Ahnung warum.
__________________
carpe noctem

Bitte keine Fragen per EMail ... im Forum haben alle was davon ... und ich beantworte EMail-Fragen von Foren-Mitgliedern in der Regel eh nicht!
Hinweis: Ich bin weder Mitglied noch Angestellter von ebiz-consult! Alles was ich hier von mir gebe tue ich in eigener Verantwortung!

Geändert von goth (21-10-2013 um 21:07 Uhr)
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schwierigkeiten mit der empty Abfrage Huski SQL / Datenbanken 2 05-04-2007 23:06
Upload Schwierigkeiten Huski PHP Developer Forum 1 30-03-2007 19:28
Habe Schwierigkeiten <pre> text anzupassen?!? gima PHP Developer Forum 2 03-02-2004 22:08
Schwierigkeiten mit Select Ralf SQL / Datenbanken 9 07-01-2004 13:02
Schwierigkeiten mit Sicherheit jamps PHP Developer Forum 4 10-07-2001 10:25

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

PHP Marktplatz-Software
PHP Marktplatz-SoftwareEs hat sich viel getan! Die neue Version 7.5.9 unserer PHP Marktplatz-Software ebiz-trader steht ab sofort zur Verfügung.

28.10.2019 | Berni

Die RIGID-FLEX-Technologie
Die RIGID-FLEX-TechnologieDie sogenannte "Flexible Elektronik" , oftmals auch als "Flexible Schaltungen" bezeichnet, ist eine zeitgemäße Technologie zum Montieren von elektronischen Schaltungen.

06.12.2018 | Berni


 

Aktuelle PHP Scripte

jqPlot jQuery Plotting Plugin ansehen jqPlot jQuery Plotting Plugin

jqPlot ist ein plotting und charting plugin für das jQuery Javascript framework

06.11.2019 Berni | Kategorie: AJAX/ Framework
WYSIWYG Editor

WYSIWYG Editor zum Einbinden in PHP Scripte.

21.10.2019 Stephan_1972 | Kategorie: PHP/ WYSIWYG
Modelmanager

Der Modelmanager ist ein Webtool für Fotografen, kann als komplette Homepage oder als Webtool installiert werden.

10.10.2019 Stephan_1972 | Kategorie: PHP/ Bilder
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:02 Uhr.