php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Entwicklung > Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.)
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) Probleme, Apache mit PHP oder MySQL zum Laufen zu bringen? Anpassung an .htaccess, httpd.conf oder php.ini funktionieren nicht? In diesem Forum könnt ihr eure Erfahrungen austauschen.

Antwort
 
LinkBack Themen-Optionen Thema bewerten
  #1 (permalink)  
Alt 09-01-2017, 23:03
Benutzerbild von BananaJo BananaJo
 Registrierter Benutzer
Links : Onlinestatus : BananaJo ist offline
Registriert seit: Aug 2008
Beiträge: 345
BananaJo kann nur auf Besserung hoffen
Standard Wie kann ich Oauth von 1.2.3 zu 1.1 downgraden?

Hi Leute,
ich arbeite aktuell mit der Etsy api und versuche eine JPEG Datei zu senden.
In der Dokumentation steht etwas von Oauth 1.1 .. ich habe aber 1.2.3 installiert.
Macht das einen Unterschied? Denn ich bekomme das Bild einfach nicht verschickt.

Liegt es an der Version? Wie bekomme ich die ältere Version instaliert?
Mit
PHP-Code:
sudo pecl install oauth-1.1.0 
erhalte ich die Meldung das eine neuere Version instaliert ist..

ich habe Ubuntu!

In der Doku von Etsy ist sogar Beispielcode. Leider läuft er bei mir aber nicht und ich erhalte die Felermeldung "Image file or image_id string must be included"

https://www.etsy.com/developers/docu...loading_images

Geändert von BananaJo (09-01-2017 um 23:07 Uhr)
Mit Zitat antworten
  #2 (permalink)  
Alt 27-05-2017, 12:17
MeganBradly
 Registrierter Benutzer
Links : Onlinestatus : MeganBradly ist offline
Registriert seit: May 2017
Beiträge: 1
MeganBradly befindet sich auf einem aufstrebenden Ast
Standard Re:

Images have to be 300k size or less. Larger files may time out, especially with slow internet.
Make sure the file is a properly encoded .jpg, .gif or .png. These are the only image file types Etsy supports.

Geändert von Berni (29-05-2017 um 12:37 Uhr)
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Google Login via OAuth 2: Wie komme ich an die UserID? mwde85 PHP Developer Forum 2 25-06-2014 11:06
Wie kann ich die Summe von decimal zahlen ausgeben? BananaJo SQL / Datenbanken 4 22-11-2008 19:52
Wie kann ich am schnellsten die Systemzeit von meinem Server in USA umstellen? HansDerLange PHP Developer Forum 2 24-07-2008 10:10
Wie kann ich die vergangene Zeit von 2 Timestamps berechnen? HansDerLange PHP Developer Forum 5 15-06-2008 22:56
wie kann ich die länge von formularfeldern pixelgenau angeben... sanktusm HTML, JavaScript, AJAX, jQuery, CSS, Bootstrap, LESS 5 19-04-2006 12:04

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

Die RIGID-FLEX-Technologie
Die RIGID-FLEX-TechnologieDie sogenannte "Flexible Elektronik" , oftmals auch als "Flexible Schaltungen" bezeichnet, ist eine zeitgemäße Technologie zum Montieren von elektronischen Schaltungen.

06.12.2018 | Berni

ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlicht
ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlichtDie bekannte Marktplatzsoftware ebiz-trader ist in der Version 7.5.0 veröffentlicht worden.

28.05.2018 | Berni


 

Aktuelle PHP Scripte

kostenloser PHP-Editor Codelobster ansehen kostenloser PHP-Editor Codelobster

Kostenloser PHP, HTML, CSS, JavaScript editor (IDE) - Codelobster PHP Edition

13.03.2019 Berni | Kategorie: PHP ENTWICKLUNGSUMGEBUNG
Lazy Load Plugin für jQuery

Das Lazyload Plugin, lädt Bilder nach, wenn sie im Viewport sichtbar werden.

10.03.2019 phpler | Kategorie: JQUERY-PLUGINS
WeltExplorer v1.0

WeltExplorer v1.0 ist ein Dateimanager zum Browsen und Operieren im Dateisystem. Bei installiertem cURL können Ordner und Dateien zu entfernten FTP-Servern hochgeladen bzw. von diesen heruntergeladen werden, etwa zum Erstellen von Backups oder Mirrorsites

06.02.2019 weltvolk | Kategorie: PHP/ File
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:04 Uhr.