php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Entwicklung > Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.)
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) Probleme, Apache mit PHP oder MySQL zum Laufen zu bringen? Anpassung an .htaccess, httpd.conf oder php.ini funktionieren nicht? In diesem Forum könnt ihr eure Erfahrungen austauschen.

Antwort
 
LinkBack Themen-Optionen Thema bewerten
  #16 (permalink)  
Alt 21-11-2005, 17:42
EEBKiller
 Registrierter Benutzer
Links : Onlinestatus : EEBKiller ist offline
Registriert seit: May 2005
Beiträge: 234
EEBKiller ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
Original geschrieben von Scooby1972
PS: php ist 4.1.2


Wechsel den Hoster, aber SCHLEUNIGST
Mit Zitat antworten
  #17 (permalink)  
Alt 21-11-2005, 17:53
goth
  Moderator
Links : Onlinestatus : goth ist offline
Registriert seit: Mar 2002
Ort: Erde
Beiträge: 7.271
goth ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Wie dämlich sind die eigentlich bei Strato(t) ... ?!
__________________
carpe noctem

Bitte keine Fragen per EMail ... im Forum haben alle was davon ... und ich beantworte EMail-Fragen von Foren-Mitgliedern in der Regel eh nicht!
Hinweis: Ich bin weder Mitglied noch Angestellter von ebiz-consult! Alles was ich hier von mir gebe tue ich in eigener Verantwortung!
Mit Zitat antworten
  #18 (permalink)  
Alt 21-11-2005, 21:28
Scooby1972
 Newbie
Links : Onlinestatus : Scooby1972 ist offline
Registriert seit: Nov 2005
Beiträge: 10
Scooby1972 ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Wie ist es denn mit 1und1 ?
Sind die besser?
Oder kennst du einen anderen guten Anbieter, wo eine Auktionssoftware gut läuft?

Wenn das aber mit einem guten Script zu beheben ist, wäre das natürlich noch viel besser.
Mit Zitat antworten
  #19 (permalink)  
Alt 21-11-2005, 23:04
EEBKiller
 Registrierter Benutzer
Links : Onlinestatus : EEBKiller ist offline
Registriert seit: May 2005
Beiträge: 234
EEBKiller ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
Original geschrieben von Scooby1972
Wie ist es denn mit 1und1 ?
Sind die besser?
Bedingt.

Wenigstens haben die auf ihren Webhosting - Angeboten PHP4 und PHP5 zur Auswahl. Aber sie sind auch nicht so fix mit ihren Versionen, ausser, wenn es wirklich um ein Sicherheitsloch geht. Sie haben momentan PHP 4.4.1 bzw. 5.0.3 auf ihren Webhostingangeboten mit einer SQL-DB.

Dafür haben sie GD-Support mit GIF und PNG (Read & Write)


Ich hab dieses besagte Angebot. Es passt zwar, aber ich kündige trotzdem, weil ich 1&1 boykottieren geh. (Ist ne lange geschichte, hat aber nicht so viel mit dem Webhosting an sich zu tun, sondern mit DSL-Anschlüssen )

Und Strato ist nicht überall schlecht. Also unser Rootie von denen läuft bestens. Da können wir auch selber rumfrickeln und müssen uns nur drauf verlassen können, dass ihr Netzwerk und die Stromversorgung funzt. Nur um das prinzipielle Strato === Scheisse mal etwas zu relativieren.

Geändert von EEBKiller (21-11-2005 um 23:09 Uhr)
Mit Zitat antworten
  #20 (permalink)  
Alt 22-11-2005, 00:00
Scooby1972
 Newbie
Links : Onlinestatus : Scooby1972 ist offline
Registriert seit: Nov 2005
Beiträge: 10
Scooby1972 ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Ich habe mehrere Domains bei Strato und es gab auch noch nie Probleme. Erst jetzt wo es um SQL und PHP geht.
Bei Strato ist es aber auch möglich php 5.0.3 zu wählen.
kann.

Hab gerade noch mal ein gif hochgeladen.
Stellt auch die auktion ein und dann wirft er oberhalb der Seite diese Meldung raus:

Datenbankzugriff gescheitert. Bitte den Webmaster informieren!You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' '', '', '', '', '', '', '', '', '0', '2005-11-21 23:56:15', '0
INSERT INTO auctions VALUES ('', 'b4c98438bb2fe15b0f8dab73e1748d1c', '', '2005-11-21 23:56:15', '', '', , '', '', '', '', '', '', '', '', '0', '2005-11-21 23:56:15', '0', '0', '', '0', 0, , '0' , 0, 0, 0, , '', '', '0', '0', '', '', 0, 0)


Wo dann das Foto auf der Seite sein soll, ist natürlich nichts drin.
Mit Zitat antworten
  #21 (permalink)  
Alt 22-11-2005, 02:04
Scooby1972
 Newbie
Links : Onlinestatus : Scooby1972 ist offline
Registriert seit: Nov 2005
Beiträge: 10
Scooby1972 ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Ist der Safemode bei 1und1 auf off gestellt ?
Verhindert Safemode on wirklich das verarbeiten z.B. von .gif ?
Mit Zitat antworten
  #22 (permalink)  
Alt 22-11-2005, 10:27
wahsaga
  Moderator
Links : Onlinestatus : wahsaga ist offline
Registriert seit: Sep 2001
Beiträge: 25.236
wahsaga befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Original geschrieben von Scooby1972
Check the manual that corresponds to your MySQL server version for the right syntax to use near ' '', '', '', '', '', '', '', '', '0', '2005-11-21 23:56:15', '0
INSERT INTO auctions VALUES ('', 'b4c98438bb2fe15b0f8dab73e1748d1c', '', '2005-11-21 23:56:15', '', '', , '', '', '', '', '', '', '', '', '0', '2005-11-21 23:56:15', '0', '0', '', '0', 0, , '0' , 0, 0, 0, , '', '', '0', '0', '', '', 0, 0)
Das sieht auch irgendwie nicht nach einer korrekten Query aus ...
Zitat:
Verhindert Safemode on wirklich das verarbeiten z.B. von .gif ?
Nein, die zu alte GD-Lib Version verhindert das!
Ist das so schwer zu kapieren, nachdem du darauf jetzt bereits mehrmals hingewiesen wurdest.
__________________
I don't believe in rebirth. Actually, I never did in my whole lives.
Mit Zitat antworten
  #23 (permalink)  
Alt 22-11-2005, 12:05
Scooby1972
 Newbie
Links : Onlinestatus : Scooby1972 ist offline
Registriert seit: Nov 2005
Beiträge: 10
Scooby1972 ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Okay,

kann mir jemand eine Anleitung geben wie ich das alte Ding da runter berkomme, oder wie ich das Update?
Mit Zitat antworten
  #24 (permalink)  
Alt 22-11-2005, 12:28
mrhappiness
 PHP Guru
Links : Onlinestatus : mrhappiness ist offline
Registriert seit: Oct 2002
Beiträge: 14.890
mrhappiness ist zur Zeit noch ein unbeschriebenes Blatt
mrhappiness eine Nachricht über AIM schicken mrhappiness eine Nachricht über Yahoo! schicken
Standard

Zitat:
Original geschrieben von pekka
GD aktiviert kriegen, Provider wechseln oder das Skript so umbiegen, daß es PNGs erzeugt. Das sind die einzigen Möglichkeiten, die Du hast. Die einfachste dürfte Möglichkeit Nummer 2 sein.
1. wirst du nicht machen dürfen/können
2. wäre eine Möglichkeit
3. würde auch gehen, wenn du PHP kannst
__________________
Ich denke, also bin ich. - Einige sind trotzdem...
Mit Zitat antworten
  #25 (permalink)  
Alt 22-11-2005, 15:38
schlimmerfinger
 Member
Links : Onlinestatus : schlimmerfinger ist offline
Registriert seit: Feb 2004
Ort: Düsseldorf
Beiträge: 323
schlimmerfinger ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
Original geschrieben von EEBKiller


Wechsel den Hoster, aber SCHLEUNIGST
Wenn ich mich nicht täusche muss bei strato in den DocumentRoot mit einer .htaccess Datei expliziet die PHP Version angeben werden, ansonsten wird die 4.1.x laufen. Es steht, soweit ich mich erinnern kann, in den FAQs. Ich wrüde dir aber auch ein wechsel empfehlen z.B. hosteurope.de
__________________
Nichts auf der Welt ist so gerecht verteilt wie der Verstand. Denn jedermann ist davon überzeugt, dass er genug davon habe – René Descartes
PHP Sicherheit
PHPUnit[1-2]
Professionelle Softwareentwicklung mit PHP 5
Professionelle PHP 5-Programmierung
Mit Zitat antworten
  #26 (permalink)  
Alt 22-11-2005, 23:17
Scooby1972
 Newbie
Links : Onlinestatus : Scooby1972 ist offline
Registriert seit: Nov 2005
Beiträge: 10
Scooby1972 ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Untzerstützen die die folgenden Merkmale?

Angaben der Software:


* PHP4 auf dem Server installiert

* Empfehlenswert ist eine PHP-Version mindestens
ab 4.3.X aufwaerts!

* eine MySQL-Datenbank muß verfügbar sein. (registerglobals on php egal,mysql net groesser wie 4.0.18 safemode off)

* safe mode on, darf auf dem Server nicht aktiviert sein

* gd-lib wird zum generieren von Thumbnails vorausgesetzt.

* extended Library muss freigegeben sein
Mit Zitat antworten
  #27 (permalink)  
Alt 23-11-2005, 00:22
pekka
 PHP Master
Links : Onlinestatus : pekka ist offline
Registriert seit: Jun 2001
Ort: Köln
Beiträge: 6.608
pekka befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Untzerstützen die die folgenden Merkmale?
Selber gucken! Gerade bei Hosteurope kannst Du dich nur auf schriftliche Angaben vom Support verlassen und nicht auf die Erfahrungen anderer Kunden - für Neukunden gibt es oft neue technische Maßgaben, die man bei Altkunden aus Kompatibilitätsgründen nicht mehr durchgedrückt kriegt. Ist zumindest meine Erfahrung.

Einen Hoster mit register_globals=on wirst Du aber kaum noch finden inzwischen...

Und wenn Du in zwei Wochen nicht wieder mit dem selben Problem hier sein willst, fragst Du auch noch nach dem GIF-Support.
Mit Zitat antworten
  #28 (permalink)  
Alt 24-11-2005, 07:23
garyx7de
 Junior Member
Links : Onlinestatus : garyx7de ist offline
Registriert seit: May 2003
Ort: Wendlingen
Beiträge: 190
garyx7de ist zur Zeit noch ein unbeschriebenes Blatt
Standard

benutzt du confix?
http://www.joomlaportal.de/hosting-u...ootserver.html

Zitat:
Trage follgendes im http-spezial für deine domain ein:

php_admin_flag safe_mode Off

dan funkts.
__________________
Mafia Browsergame - Scripts

Wer glaubt, ein Christ zu sein, weil er die Kirche besucht, irrt sich. Man wird ja auch kein Auto, wenn man in eine Garage geht.
Albert Schweitzer (14.01.1875 - 04.08.1965)

Mit Zitat antworten
  #29 (permalink)  
Alt 08-01-2006, 16:37
itsm06
 Newbie
Links : Onlinestatus : itsm06 ist offline
Registriert seit: Jan 2006
Beiträge: 5
itsm06 ist zur Zeit noch ein unbeschriebenes Blatt
itsm06 eine Nachricht über ICQ schicken
Angry GD Version bei Strato

Hallo @all

nach einer langen, jedoch noch nicht abgeschlossenen I-Net
Recherche bin ich auf dieses Forum gestoßen.

Ich möchte Euch kurz meine Erfahrungen schildern:

Ich habe bei Strato 2 Pakete, POWER WEB und PREMIUM XE.
Das PowerWeb Paket ist ca 1 Jahr alt und das Premium XE
ganz frisch.

nun kommen wir zu den GD Versionen, und das ist erstaunlich :

PowerWeb :

GD Support - enabled
GD Version - bundled (2.0.28 compatible)
FreeType Support - enabled
FreeType Linkage - with freetype
GIF Read Support - enabled
GIF Create Support - enabled
JPG Support - enabled
PNG Support - enabled
WBMP Support - enabled
XBM Support - enabled


Premium XE:

GD Support - enabled
GD Version - 1.6.2 or higher
JPG Support - enabled
PNG Support - enabled
WBMP Support - enabled

Das kann ich leider nicht nachvollziehen, dass ein höherwertiges
Paket eine kleinere Version hat als das andere.

Was die Anderen Parameter und Einstellungen heissen,
weiss ich noch nicht, habe mich damit noch nicht beschäftigt.

Den ich habe auch ein Problem, ich wollte ein CMS installieren
nit Bildergalerieunterstützung ..... und PUSTEKUCHEN



Na ja ich habe die Technik angeschrieben und warte auf eine
Antwort. Sobald ich es habe, werde ich es posten.


Danke

itsm06
__________________
Digitale Fotografie - http://www.its-maselli.de
Mit Zitat antworten
  #30 (permalink)  
Alt 02-02-2008, 22:07
benzer
 Newbie
Links : Onlinestatus : benzer ist offline
Registriert seit: Feb 2008
Beiträge: 2
benzer ist zur Zeit noch ein unbeschriebenes Blatt
Standard Strato Safe Mode On

Brauchst ma dann nen Dedicated Server bei Strato zu hosten dann kannst du auch alles nach belieben verstellen.Nicht den Managed aber
__________________
garip benzer
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlicht
ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlichtDie bekannte Marktplatzsoftware ebiz-trader ist in der Version 7.5.0 veröffentlicht worden.

28.05.2018 | Berni

Wissensbestand in Unternehmen
Wissensbestand in UnternehmenLebenslanges Lernen und Weiterbilden sichert Wissensbestand in Unternehmen

25.05.2018 | Berni


 

Aktuelle PHP Scripte

PHP Server Monitor

PHP Server Monitor ist ein Skript, das prüft, ob Ihre Websites und Server betriebsbereit sind.

11.09.2018 Berni | Kategorie: PHP/ Security
PHP WEB STATISTIK ansehen PHP WEB STATISTIK

Die PHP Web Statistik bietet Ihnen ein einfach zu konfigurierendes Script zur Aufzeichnung und grafischen und textuellen Auswertung der Besuchern Ihrer Webseite. Folgende zeitlichen Module sind verfügbar: Jahr, Monat, Tag, Wochentag, Stunde Folgende son

28.08.2018 phpwebstat | Kategorie: PHP/ Counter
Affilinator - Affilinet XML Produktlisten Skript

Die Affilinator Affilinet XML Edition ist ein vollautomatisches Skript zum einlesen und darstellen der Affili.net (Partnerprogramm Netzwerk) Produktlisten und Produktdaten. Im Grunde gibt der Webmaster seine Affilinet PartnerID ein und hat dann unmittelb

27.08.2018 freefrank@ | Kategorie: PHP/ Partnerprogramme
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:17 Uhr.