php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Entwicklung > Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.)
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) Probleme, Apache mit PHP oder MySQL zum Laufen zu bringen? Anpassung an .htaccess, httpd.conf oder php.ini funktionieren nicht? In diesem Forum könnt ihr eure Erfahrungen austauschen.

Antwort
 
LinkBack Themen-Optionen Thema bewerten
  #1 (permalink)  
Alt 26-04-2002, 18:41
Hasematzel
 Newbie
Links : Onlinestatus : Hasematzel ist offline
Registriert seit: Apr 2002
Beiträge: 1
Hasematzel ist zur Zeit noch ein unbeschriebenes Blatt
Standard WAMP, Apache2, PHP 4.1.2 -> Modul

Bemuehe mich gerade vergeblich, PHP unter W2K und dem Apache 2 als Modul zu installieren. Nach ausgiebigen Recherchen im Netz habe ich festgestellt, dass andere aehnliche Probleme haben und es keinen gibt, der eine Antwort weiss. Hat hier jemand eine Loesung gefunden.

Alle erforderlichen LoadModule- Anweisung, sowie die entsprechende DLL- Kopierorgie habe ich bereits hinter mir. Wenn ich den Apache starten will, bricht er den Startvorgang ab.

Any suggestions?? Thanks in advance,

Hasematzel
Mit Zitat antworten
freelancermap.de - IT Projektvermittlung für Selbständige und Freiberufler
  #2 (permalink)  
Alt 26-04-2002, 23:50
JoelH
 Registrierter Benutzer
Links : Onlinestatus : JoelH ist offline
Registriert seit: Jul 2001
Beiträge: 2.740
JoelH ist zur Zeit noch ein unbeschriebenes Blatt
Standard hmm,

vielleicht verträgt sich das nicht mit dem Apache 2 , ich hab hier local 1.3.24 und php4.1.3-dev laufen und das geht, scheint also am Apache 2 zu liegen.
Mit Zitat antworten
  #3 (permalink)  
Alt 27-04-2002, 01:36
Troublegum
 PHP Senior
Links : Onlinestatus : Troublegum ist offline
Registriert seit: Dec 2001
Beiträge: 1.302
Troublegum ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Versuch doch mal PHP 4.2.0, das bietet laut http://www.php3.de/release_4_2_0.php nun Apache 2.0 Kompatibilität.
__________________
"Los, lass uns loslegen! Hm ? Quatschen können wir hinterher immer noch!"
"Aber Bommel, wir können jetzt nicht bumsen. Wir müssen doch erst den Kindern - ... "
"Ja ja ja. Du willst immer nur das Eine. Buchstabenzeigen, Buchstabenzeigen - meine Gefühle sind dir wohl scheißegal."

© Harald Schmidt
Mit Zitat antworten
  #4 (permalink)  
Alt 01-05-2002, 22:53
hand
 PHP Expert
Links : Onlinestatus : hand ist offline
Registriert seit: Dec 2001
Ort: Kärnten
Beiträge: 3.138
hand ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Hab gerade dieselbe Erfahrung mit XP gemacht.

Apache2

Der Eintrag in der httpd.conf:
LoadModule php4_module c:/WAMP/php/sapi/php4apache.dll


Verursacht:
The Apache service named reported the following error:
>>> Syntax error on line 173 of C:/WAMP/Apache/Apache2/conf/httpd.conf: .

und

The Apache service named reported the following error:
>>> Cannot load C:/WAMP/php/sapi/php4apache.dll into server: Das angegebene Modul wurde nicht gefunden.


Natürlich gibt es die dll.
habe auch die dll ins Apache/modules Verzeichnis kopiert um so zu starten:
LoadModule php4_module modules/php4apache.dll

oder in das Systemdirectory um das so zu machen:
LoadModule php4_module php4apache.dll

Alles hilft nix.
Sorry kann Dir auch nicht helfen. Ich werde wieder den gute Apache installieren und warten bis es unter Apache2 keine Troubles mehr gibt.
Mit Zitat antworten
  #5 (permalink)  
Alt 02-05-2002, 14:29
Bernd
 Member
Links : Onlinestatus : Bernd ist offline
Registriert seit: Mar 2001
Beiträge: 312
Bernd ist zur Zeit noch ein unbeschriebenes Blatt
Standard Wamp

Unter:

http://www.madhon.co.uk/stuff/php4apache2.exe

mit diesen dll's gehts.

Bernd
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

PHP Marktplatz-Software
PHP Marktplatz-SoftwareEs hat sich viel getan! Die neue Version 7.5.9 unserer PHP Marktplatz-Software ebiz-trader steht ab sofort zur Verfügung.

28.10.2019 | Berni

Die RIGID-FLEX-Technologie
Die RIGID-FLEX-TechnologieDie sogenannte "Flexible Elektronik" , oftmals auch als "Flexible Schaltungen" bezeichnet, ist eine zeitgemäße Technologie zum Montieren von elektronischen Schaltungen.

06.12.2018 | Berni


 

Aktuelle PHP Scripte

SMT

Server Monitoring & Management Tool Das SMT wurde von einem Administrator für Administratoren entwickelt, es vereinfacht den Alltag in der klassischen Administration und Verwaltung. Mit dem SMT kannst Du alle Deine Server & Dienste verwalten und überwach

04.09.2020 palle_1977 | Kategorie: PHP
numaeks Web-Farbmixer

Die RGB-Farben lassen sich hier auf unterschiedliche Weise mischen. Zur Einstellung werden auch die Dreh- und Schieberegler mit Canvas verwendet. Gespeichert werden die Farben in einem Cookie.

04.09.2020 numaek | Kategorie: JAVASCRIPT/ Tools
phplinX-Erotikportal 4 ansehen phplinX-Erotikportal 4

Erweiterbares Portal speziell für Erotik mit den Modulen Webkatalog, Bannermanagement und Kleinanzeigenmarkt. Sämtliche Module können über einen einzigen Adminbereich verwaltet werden.

18.06.2020 Cosinus14 | Kategorie: PHP/ Anzeigenmarkt
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 20:32 Uhr.