PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr

PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr (https://www.php-resource.de/forum/)
-   HTML, JavaScript, AJAX, jQuery, CSS, Bootstrap, LESS (https://www.php-resource.de/forum/html-javascript-ajax-jquery-css-bootstrap-less/)
-   -   [HTML] Farb-Problem (https://www.php-resource.de/forum/html-javascript-ajax-jquery-css-bootstrap-less/88051-html-farb-problem.html)

Azadoras 03-11-2007 19:13

Farben-Problem
 
Moin,

ich habe mir in Macromedia Fireworks einige Grafiken erstellt. Darin verwendet ich diversen Farben ( z.B. #990000 ).

Gebe ich die nun aber in meinem HTML-File als Background-Color an, dann hat der Hintergrund eine andere Farbe, als die Farbe in dem Bild.

Wie kommt das, dass die Farben voneinadner abweichen, und wie find ich den Hex-Code heraus von der Farbe, die meine Grafik in wirklichkeit hat ?

Greetz,
Aza

aXu 03-11-2007 19:31

hat sicher eine pipette (oder wie das ding heisst)

damit sollte es gehen

Azadoras 03-11-2007 20:55

Ne, eben nich, das is ja das Problem. Wenn ich mit der Pipette die Farbe aus dem Bild nehme und den entsprechenden Hex-Code im HTML eingebe sieht die von HTML erzeugte Farbe anders aus als die im Bild. :>

PHP-Desaster 03-11-2007 21:47

Und direkt der RGB-Code?

tontechniker 03-11-2007 21:49

Hast du eventuell verschiedene Farbräume (RGB / CMYK)? Probier mal die Farbe per rgb(255, 255, 255) anzugeben.

Azadoras 05-11-2007 20:34

[HTML] Farb-Problem
 
Moin Leute,

ich habe folgendes Problem:

Ich habe mir in Fireworks ein nettes kleines Design gebastelt und das in HTML-Tabellen verarbeitet.

Nun wollte ich an manchen Stellen aber keine Grafiken verwenden, sondern den Hintergrund der HTML-Tabelle per CSS-Style festlegen. Damit das ganze zusammen passt hab ich mir einfach die Hex-Farbcodes aus dem Fireworks geholt.

Nun sehen die vom HTML erzeugten Farben aber anders aus als die Farben in den Grafiken. Wie kommt das, und wie krieg ich das hin den Hexcode rauszukriegen, der in HTML die gleiche Farbe wie in meiner Grafik erzeugt ?

Greetz,
Aza

tontechniker 05-11-2007 20:38

Ein Post hat wohl nicht gereicht was? Antworte erstmal da. *zusammenführ*

Azadoras 05-11-2007 20:52

Oops, scheisse sorry, hab was durcheinander geworfen, ich dachte ich hätte das in nem anderen Forum gepostet.

Bitte diesen Thread löschen!

TobiaZ 05-11-2007 21:32

Zitat:

ich dachte ich hätte das in nem anderen Forum gepostet.
Noch schlimmer!!! Unterlasse solche Crosspostings, sonst werden wir hier in zukunft darauf achten, dass deine Probleme (vielleicht) woanders gelöst werden!

Azadoras 05-11-2007 21:49

Na, schau, ich hatte das zuerstmals woanders gepostet und dort keine Antwort erhalten. Daraufhin hab ichs hier gepostet, aber den Thread nichmehr wiedergefunden, mich dann aber nachdenklich am Kopf gekratzt und gefragt wo ich denn dann meine Frage gepostet hatte,...

Dann dachte ich mir "Naja, hier wurde dir bisher immer nett geholfen, posteste dein Problem hier auch mal rein, da dir im anderen Board keiner geantwortet hat."

Ich gelobe Besserung, ich bin selberk ein Fan von Cross-Posting und poste erst woanders, wenn ich beim ersten Versuch keine Antwort bekomme.

Bin nur ein wenig schusselig.

Tut mir Leid.

EDIT: Achja, das Problem hat sich mitlerweile übrigends gelöst, ich hatte im Fireworks nen Haken bei "Websicher machen" gemacht.

Nun hab ich zwar meine Farbe, aber sie ist nichtmehr "Websicher", ist das irgendwie schlimm ? Weil im Firefox wird sie so angezeigt wie sie sein soll. :>

TobiaZ 05-11-2007 22:00

Mehr zum Thema Websichere Farben:
http://de.wikipedia.org/wiki/Webfarben

Für die Zukuft: Die Suchfunktion kann auch nach Usernamen suchen. ;)


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:53 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
[c] ebiz-consult GmbH & Co. KG