php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Betriebssysteme, Hardware & Netzwerk > Linux und Unix
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Linux und Unix Forum zum Austausch von Erfahrungen, Problemen, Tips und Tricks.

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 5,00 durchschnittlich.
  #1 (permalink)  
Alt 07-06-2008, 23:22
Onyxagargaryll
 Registrierter Benutzer
Links : Onlinestatus : Onyxagargaryll ist offline
Registriert seit: Nov 2007
Ort: Schweiz
Beiträge: 239
Onyxagargaryll ist zur Zeit noch ein unbeschriebenes Blatt
Standard gdlib update debian

Hallo Forum

Bei folgendem Problem hat sich Google geweigert mir zu helfen :
Gibt es 'n einfachen Shell Befehl zum updaten der GDLib? (ist bei mir standardmässig unter usr/ undsoweiter installiert)

Danke im Voraus für die Antwort

MfG
Onyx
Mit Zitat antworten
  #2 (permalink)  
Alt 07-06-2008, 23:48
Abraxax
  THE REAL HAXE (Administrator)
Links : Onlinestatus : Abraxax ist offline
Registriert seit: Jul 2002
Ort: neuss.nrw.de
Beiträge: 22.623
Abraxax befindet sich auf einem aufstrebenden Ast
Standard

Code:
apt-get update
apt-get upgrade
hilft nicht?
__________________
INFO: Erst suchen, dann posten! | MANUAL(s): PHP | MySQL | HTML/JS/CSS | NICE: GNOME Do | TESTS: Gästebuch | IM: Jabber.org |


Mit Zitat antworten
  #3 (permalink)  
Alt 07-06-2008, 23:56
Onyxagargaryll
 Registrierter Benutzer
Links : Onlinestatus : Onyxagargaryll ist offline
Registriert seit: Nov 2007
Ort: Schweiz
Beiträge: 239
Onyxagargaryll ist zur Zeit noch ein unbeschriebenes Blatt
Standard

naja hab ich gemacht, aber phpinfo sagt mir nur:
gd version: 2.0 or higher
FreeTypeVersion: 2.2.1 (was das sein soll weiss ich zwar nicht oO)

Die gd.ini find ich nirgens (kein Scheiss, der pfad in php.ini stimmt nicht, aber trotzdem lädt ers ^^ diese Server sind mir z.T. ein Rätsel), drum wollt ich das nachschauen... gibt es sonst eine Möglichkeit?
(Bin leider net so bewandert mit Serverkonfigurationen )

MfG
Onyx



EDIT:
var_dump(gd_info());
...
array(12) { ["GD Version"]=> string(13) "2.0 or higher" ....


(Hab übrigens die gd.ini gefunden, aber da steht nix gscheites drin..)

Geändert von Onyxagargaryll (08-06-2008 um 00:09 Uhr)
Mit Zitat antworten
  #4 (permalink)  
Alt 08-06-2008, 01:01
Abraxax
  THE REAL HAXE (Administrator)
Links : Onlinestatus : Abraxax ist offline
Registriert seit: Jul 2002
Ort: neuss.nrw.de
Beiträge: 22.623
Abraxax befindet sich auf einem aufstrebenden Ast
Standard

OffTopic:
Zitat:
(Bin leider net so bewandert mit Serverkonfigurationen )
ich vermute aber mal, dass du einen root-server hast ...



Zitat:
gd version: 2.0 or higher
und was genau erwartest du hier?
__________________
INFO: Erst suchen, dann posten! | MANUAL(s): PHP | MySQL | HTML/JS/CSS | NICE: GNOME Do | TESTS: Gästebuch | IM: Jabber.org |


Mit Zitat antworten
  #5 (permalink)  
Alt 08-06-2008, 02:17
Onyxagargaryll
 Registrierter Benutzer
Links : Onlinestatus : Onyxagargaryll ist offline
Registriert seit: Nov 2007
Ort: Schweiz
Beiträge: 239
Onyxagargaryll ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
ich vermute aber mal, dass du einen root-server hast ...
Naja 'n VServer mit bestmöglichen Rechten


Zitat:
und was genau erwartest du hier?
2.0.36 z.B... aber ist nicht so wichtig. Ich nehme mal nicht an, dass das irgendwer von dem Forum grad so weiss. Ich kann auch ohne die genaue Info leben

Danke dir für die Hilfe

MfG
Onyx
Mit Zitat antworten
  #6 (permalink)  
Alt 08-06-2008, 11:30
UzumakiNaruto
 Registrierter Benutzer
Links : Onlinestatus : UzumakiNaruto ist offline
Registriert seit: Nov 2004
Beiträge: 642
UzumakiNaruto befindet sich auf einem aufstrebenden Ast
Standard

also aptitude installiert immer die aktuellsten pakete die auch laut abhängigkeitsbaum zusammenpassen.

ich habe einfach nur aptitude install apache2 php5 ausgeführt .. und GD war gleich dabei.

sonst rate ich dir zu einer kleinen installation in einer VM auf deinem lokalen pc .. spiele rum und führe dann deine neu erworbenen kenntnisse auf dem vServer um.
__________________
Gruß
Uzu

private Homepage
Mit Zitat antworten
  #7 (permalink)  
Alt 08-06-2008, 12:17
Onyxagargaryll
 Registrierter Benutzer
Links : Onlinestatus : Onyxagargaryll ist offline
Registriert seit: Nov 2007
Ort: Schweiz
Beiträge: 239
Onyxagargaryll ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Jo stimmt, das mit der VM ist 'n guter Vorschlag, da kann ich die GD auch manuell laden.

Zitat:
also aptitude installiert immer die aktuellsten pakete die auch laut abhängigkeitsbaum zusammenpassen.
Gut zu wissen, ist ja nicht selbstverständlich Dann muss ich mir ja kaum Sorgen machen.

Ich danke für die Hilfe und wünsche ein erholsames Restwochenende
Onyx
Mit Zitat antworten
  #8 (permalink)  
Alt 08-06-2008, 12:24
asp2php
 Banned
Links : Onlinestatus : asp2php ist offline
Registriert seit: Feb 2004
Beiträge: 11.745
asp2php ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
Original geschrieben von UzumakiNaruto
also aptitude installiert immer die aktuellsten pakete die auch laut abhängigkeitsbaum zusammenpassen.
Es kommt darauf an, was du in deiner apt-list hast, wenn du nur stable hast, dann nur getestete und freigegebenen Versionen, wenn du was anderes haben willst, musst du zuerst die Liste modifizieren und auf andere Quellen verweisen.
Mit Zitat antworten
  #9 (permalink)  
Alt 08-06-2008, 13:57
UzumakiNaruto
 Registrierter Benutzer
Links : Onlinestatus : UzumakiNaruto ist offline
Registriert seit: Nov 2004
Beiträge: 642
UzumakiNaruto befindet sich auf einem aufstrebenden Ast
Standard

post aus einem linux forum

JL Hooker linuxforen.de

Da unsere Programmierer Versionjunkies sind, was PHP angeht, habe ich noch folgenden Eintrag in meiner source.list:

Code:
deb http://packages.dotdeb.org stable all
deb-src http://packages.dotdeb.org stable all
dotdeb.org

Zitat:
Dotdeb is an unofficial repository containing many packages for the Debian stable (aka ”Etch”) distribution :

*
PHP, versions 4 & 5,
*
MySQL,versions 5.0,
*
Qmail,
*
Vpopmail…
Gruß aus Berlin,

Nicolai der gerade seinem dovecot die Sievefilter schmackhaft macht

====
ich habe die sources mal in meiner /etc/apt-sources.list eingetragen und ein update durchgeführt
aptitude update
aptitude upgrade

kann bis jetzt keine probleme feststellen .. natürlich sollte man mit sowas immer vorsichtig sein
__________________
Gruß
Uzu

private Homepage
Mit Zitat antworten
  #10 (permalink)  
Alt 08-06-2008, 14:09
Onyxagargaryll
 Registrierter Benutzer
Links : Onlinestatus : Onyxagargaryll ist offline
Registriert seit: Nov 2007
Ort: Schweiz
Beiträge: 239
Onyxagargaryll ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Zitat:
dotdeb.org
Oh gut, kannte ich nicht

Aber da es sich bei mir vorallem um die Stables dreht, muss ich die list net verändern; danke aber trotzdem für die (dennoch) nützlichen Informationen!

Zitat:
natürlich sollte man mit sowas immer vorsichtig sein
VM benutzen ^^ war ein guter Tipp

So das reicht jetzt an Infos, ich danke nochmals allen und wünsche noch einen schönen Tag
Onyxagargaryll


*Closed*
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlicht
ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlichtDie bekannte Marktplatzsoftware ebiz-trader ist in der Version 7.5.0 veröffentlicht worden.

28.05.2018 | Berni

Wissensbestand in Unternehmen
Wissensbestand in UnternehmenLebenslanges Lernen und Weiterbilden sichert Wissensbestand in Unternehmen

25.05.2018 | Berni


 

Aktuelle PHP Scripte

ADSMAN V3 - Werbe-Manager ansehen ADSMAN V3 - Werbe-Manager

ADSMAN V3 - mehr als nur ein Bannermanager! Banner, Textanzeigen und PagePeel Manager! Mit ADSMAN PRO haben Sie die Marketinglösung für eine effektive und effiziente Werbeschaltung mit messbaren Ergebnissen. Unterstützt werden Bannerformate in beliebi

25.10.2018 virtualsystem | Kategorie: PHP/ Bannerverwaltung
PHP News und Artikel Script V2

News schreiben, verwalten, veröffentlichen. Dies ist jetzt mit dem neuen PHP News & Artikel System von virtualsystem.de noch einfacher. Die integrierte Multi-User-Funktion und der WYSIWYG-Editor (MS-Office ähnliche Bedienung) ermöglichen...

25.10.2018 virtualsystem | Kategorie: PHP/ News
Top-Side Guestbook

Gästebuch auf Textbasis (kein MySQL nötig) mit Smilies, Ip Sperre (Zeit selbst einstellbar), Spamschutz, Captcha (Code-Eingabe), BB-Code, Hitcounter, Löschfunktion, Editierfunktion, Kommentarfunktion, Kürzung langer Wörter, Seiten- bzw. Blätterfunktion, V

22.10.2018 webmaster10 | Kategorie: PHP/ Gaestebuch
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 16:28 Uhr.