php-resource




Archiv verlassen und diese Seite im Standarddesign anzeigen :
Parse error: syntax error, unexpected


 
Chan
21-05-2018, 08:40 
 
Hallo,
ich hoffe, dass ich mit der Problematik in diesem Bereich richtig bin. Wir sind absolut ahnungslos.
Nach einer fehlgeschlagenen Plugin Installation erscheint folgender Fehler:
Parse error: syntax error, unexpected ''] = "1";' (T_ENCAPSED_AND_WHITESPACE) in /users/requiem/www/inc/settings.php on line 404

Da ich leider nicht weiß, wo line 404 ist füge ich mal den untereb Teil des settings.php ein. Wir würden uns wahnsinnig freuen, wenn uns jemand helfen könnte.
Es handelte sich um ein cookielaw Plugin für Mybb und wir haben Mybb 1.8.12.




Liebe Grüße
Chan


$settings['threadsperpage'] = "20";
$settings['failedlogintime'] = "15";
$settings['betweenregstime'] = "0";
$settings['timeformat'] = "H:i";
$settings['onlinetoday_time'] = "1";
$settings['onlinetoday_time'] = "1";
$settings['onlinetoday_time'] = "1";
$settings['onlinetoday_time'] = "1";
$settings['grouplegend_tooltip_style'] = "backgroundColor:'#161616',border:'1px dashed #333',borderRadius:'5px',color:'#fff',padding: '5px'";
$settings['fastQuoteStatus'] = "1";
$settings['checklist_forum'] = "999";
$settings['uploadspath'] = "./uploads";
$settings['cdnurl'] = "";
$settings['dotfolders'] = "1";
$settings['usecdn'] = "0";
$settings['useerrorhandling'] = "1";
$settings['gzipoutput'] = "0";
$settings['usereferrals'] = "1";
$settings['allowthreadratings'] = "0";
$settings['threadusenetstyle'] = "0";
$settings['userpppoptions'] = "";
$settings['usertppoptions'] = "10,15,20,25,30,40,50";
$settings['grouplegend_element_style'] = "{usergroup}|";
$settings['browsingthisforum'] = "1";
$settings['browsingthisthread'] = "0";
$settings['emailkeep'] = "0";
$settings['onlinetoday_items_all'] = "50";
$settings['onlinetoday_items_index'] = "18";
$settings['aj_profile'] = "1";
$settings['aj_memberlist'] = "1";
$settings['aj_sidebar'] = "1";
$settings['aj_privacy'] = "0";
$settings['hottopicviews'] = "150";
$settings['fa_mode'] = "0";
$settings['wolorder'] = "username";
$settings['asoi_show_tod'] = "none";
$settings['asoi_show_rep'] = "none";
$settings['asoi_show_mvt'] = "none";
$settings['asoi_show_mrt'] = "none";
$settings['asoi_show_mdl'] = "none";
$settings['asoi_show_evt'] = "none";
$settings['asoi_show_nrp'] = "none";
$settings['asoi_show_nmb'] = "index";
$settings['asoi_show_nth'] = "none";
$settings['asoi_show_nep'] = "none";
$settings['asoi_show_tof'] = "none";
$settings['asoi_show_top'] = "none";
$settings['ingamescenes_show_ingamescenesonindex'] = "1";
$settings['ingamescenes_show_scenesinprofile'] = "1";
$settings['ingamescenes_show_oldscenesinprofile'] = "1";

escenes_show_oldscenesinprofile'] = "1";

 
Chan
21-05-2018, 09:57 
 
Das Thema hat sich erledigt. (: Es funktioniert wieder.


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:58 Uhr.