php-resource.de

Sicherheitslücke in glibc

Berni | Neu | Beitrag gelesen 2260 gelesen |

 


Der Linux-Distributor Red Hat warnt in einem Advisory vor Schwachstellen in der glibc-Bibiliothek, die Denial-of-Service-Angriffe und möglicherweise kritischere Attacken auf das lokale System ermöglichen. Kritischster Fehler ist ein Buffer Overflow, der d

Der Linux-Distributor Red Hat warnt in einem Advisory vor Schwachstellen in der glibc-Bibiliothek, die Denial-of-Service-Angriffe und möglicherweise kritischere Attacken auf das lokale System ermöglichen. Kritischster Fehler ist ein Buffer Overflow, der durch die getgrouplist()-Funktion ausgelöst werden kann, wenn Nutzer in mehr Gruppen eingeteilt sind, als es Applikationen erwarten. Je nach eingesetzten Programmen kann dieser Fehler sicherheitsrelevante Auswirkungen haben.

heise.de

Kommentare zum Artikel
Artikel kommentieren
 
Verwandte Beiträge
star Fehler in OpenSSL
star PortableDSL - Erste Internet-Flatrate auf UMTS-Basis
star Neue Apache-Version schließt Lücken
star International PHP Conference 2003
star Sicherheitslücke in Microsofts Internet Explorer

 
Links zum Artikel
Über den Autor
Berni

Berni

Status
Premium Mitglied

Beruf
Selbstständig

Mitglied seit:
22.01.2001

letzte Aktivität
06.08.2022