php-resource.de

phpBB 2.0.15 behebt mehrere Schwachstellen

Berni | Neu | Beitrag gelesen 2924 gelesen |

 


Anwender der populären Foren-Software "phpBB" sollten auf die neueste Version 2.0.15 wechseln, in der nach Angaben der Entwickler neben kleineren Schwachstellen auch eine kritische Sicherheitslücke behoben ist. Worauf das Problem genau beruht und ob ein A

Anwender der populären Foren-Software "phpBB" sollten auf die neueste Version 2.0.15 wechseln, in der nach Angaben der Entwickler neben kleineren Schwachstellen auch eine kritische Sicherheitslücke behoben ist. Worauf das Problem genau beruht und ob ein Angreifer damit den Server kompromittieren kann, ist im Advisory nicht beschrieben.

http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=288194
quelle: heise.de

Kommentare zum Artikel
Artikel kommentieren
 
Verwandte Beiträge
star .eu-Domain in der DNS-Rootzone eingetragen
star PHPEdit in der Version 1.2 ist verfügbar.
star Aldi-PC mit Pentium 4 640 kommt wieder
star Adobe übernimmt Macromedia
star Neue Debian-Version zum Download

 
Links zum Artikel
Über den Autor
Berni

Berni

Status
Premium Mitglied

Beruf
Selbstständig

Mitglied seit:
22.01.2001

letzte Aktivität
05.07.2022