Einzelnen Beitrag anzeigen
  #9 (permalink)  
Alt 30-11-2003, 14:12
Fokker
 Newbie
Links : Onlinestatus : Fokker ist offline
Registriert seit: Nov 2003
Ort: An der Nordsee
Beiträge: 7
Fokker ist zur Zeit noch ein unbeschriebenes Blatt
Fokker eine Nachricht über ICQ schicken
Standard Gleicher Fehler...

Hoi
Ich habe den gleichen Fehler wie Mr Agent X:
Zitat:
Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in c:\inetpub\wwwroot\admin\functions.php on line 103
Ich erhalte den Fehler sowohl mit dem IIS smtp, als auch mit dem Programm "Mercury Server".

In der php.ini habe ich folgendes eingestellt:
Zitat:
[mail function]
; For Win32 only.
SMTP = localhost ; for Win32 only
sendmail_from= me@localhost.com ; for Win32 only
Wo kann ich dort den smtp_port einstellen? In der php.ini finde ich nur die Einstellungen bezüglich "smtp".
Mit Zitat antworten