Einzelnen Beitrag anzeigen
  #4 (permalink)  
Alt 26-09-2006, 13:29
schuth
 Newbie
Links : Onlinestatus : schuth ist offline
Registriert seit: Sep 2006
Beiträge: 4
schuth ist zur Zeit noch ein unbeschriebenes Blatt
Standard

Hallo Tobi,

ich bin jetzt doch einen Schritt weiter.
Offensichtlich verträgt sich die neue pecl-extension nicht mit der in php implementierte Dom-Version nicht...
Ich hab in der php.ini die xmldom-extension ausgeschaltet. Jetzt funktioniert der new DOMDocument() - Aufruf. In meinem obigen Posting sind unterschiedliche DOM/XML - Versionen angegeben.
Aber eine Lösung meines Problems scheint dies immer noch nicht zu sein..

Gruss
Schuth
__________________
"habe den mut dich deines verstandes zu bedienen" (Emanuel Kant)
Mit Zitat antworten