php-resource




Archiv verlassen und diese Seite im Standarddesign anzeigen :
Zum Switch mit Server verbinden!!!????


 
ejder178
04-03-2004, 16:36 
 
Hallo,

wie oben schon beschrieben versuche ich mich über den Telnet mit dem RS232 Kabel mich zum SuperStack 2 Switch 1100 zu verbinden!!!

wie kriege ich die IP-Adresse vom Switch heraus, in der Bedienungsanleitung finde ich es nicht!!!!!!!??????

 
Shirkan
09-03-2004, 17:19 
 
Wenn du ein RS232 Kabel verwendest, kannst du nicht via Telnet auf das Switch connecten.

Nimm hierzu ein anderes Programm, unter Windows z.B. den Hyperterminal.
Rs232 ist ein serielles Kabel, kein Netzwerkkabel.
Im Hyperterminal stellst du für dein Switch folgende Werte ein:
Verbindung herstellen über Com1 oder 2 oder jenachdem, wo dein RS232 Kabel angeschlossen ist
Bits/s: 9600
Datebbits: 8
Parität: keine
Stopbits: 1
Flussteuerung: Hardware

Danach sollte eine Benutzerautentifizierung vom Switch erfolgen
Wenn das switch nicht anders Konfiguriert ist, benutzername "admin" Kennwort leer oder admin

mfg Shirkan

 
ejder178
10-03-2004, 15:00 
 
Original geschrieben von Shirkan
Wenn du ein RS232 Kabel verwendest, kannst du nicht via Telnet auf das Switch connecten.

Nimm hierzu ein anderes Programm, unter Windows z.B. den Hyperterminal.
Rs232 ist ein serielles Kabel, kein Netzwerkkabel.
Im Hyperterminal stellst du für dein Switch folgende Werte ein:
Verbindung herstellen über Com1 oder 2 oder jenachdem, wo dein RS232 Kabel angeschlossen ist
Bits/s: 9600
Datebbits: 8
Parität: keine
Stopbits: 1
Flussteuerung: Hardware

Danach sollte eine Benutzerautentifizierung vom Switch erfolgen
Wenn das switch nicht anders Konfiguriert ist, benutzername "admin" Kennwort leer oder admin

mfg Shirkan


Hallo,

vielen Dank erstmal!

Also ich habe es mal über den Hyperterminal versucht so wie du es beschrieben hast, leider klappt es nicht!

So bald ich mich über den COM 1 oder 2 verbinde kommt nur ein weißes Bildschirm, nichts mit Benutzerautentifizierung vom Switch.

Kabel ist verbunden!!!!!!

Klappt irgendwie nicht!!!!


PS. Wenn ich die Bits pro Sekunde erhöhe auf 460800, dann komm eine
Meldung: COM 1 (2) konnte nicht geöffnet werden. Übeprüfen Sie die Anschlusseinstellungen.

- -

Alle Zeitangaben in WEZ +2. Es ist jetzt 21:22 Uhr.