php-resource




Archiv verlassen und diese Seite im Standarddesign anzeigen :
[Flash] Flashvideo in Mozilla


 
Mercynary
30-03-2005, 11:05 
 
Hallo, ich habe ein Flashvideo in eine Webseite eingebettet. Unter IE funktioniert es unter Firefox und Opera nur das eingebettete Video nicht (der direkte Link geht). Hier ist mal mein Code.

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
width="260" height="510" align="left">
<param name="movie"
value="http://www.fatlenny.net/hosting/stamm.swf">
<param name="quality" value="high">
<embed src="http://www.fatlenny.net/upload/stamm.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer"
type="application/x-shockwave-flash" width="260" height="510"></embed></object>

Liegt das am Code oder an den Einstellungen beim Publizieren? Oder an etwas ganz anderem?

Merc

 
tobias_k
30-03-2005, 11:16 
 
http://www.fatlenny.net/upload/stamm.swf = 404

 
Mercynary
30-03-2005, 12:41 
 
*autsch* :D

trotzdem danke. kommt davon wenn man zuviel gleichzeitig machst und dann ned aufpasst.

Merc

 
TobiaZ
30-03-2005, 12:58 
 
trotzdem danke. wieso trotzdem? :D

 
tobias_k
30-03-2005, 13:41 
 
vielleicht weil ihm die problemlösung ned :goth: aufwendig genug war :dontknow:

...oder weil *autsch* :D den unfug im quelltext rechtfertigt

 
Mercynary
31-03-2005, 01:15 
 
trotzdem danke, weil ich es eigentlich selber hätte finden müssen
*autsch* weil sich das wirklich den müll im code bezieht

- -

Alle Zeitangaben in WEZ +2. Es ist jetzt 01:29 Uhr.