php-resource




Archiv verlassen und diese Seite im Standarddesign anzeigen :
Hack bei EVANZO


 
antares
05-02-2007, 14:32 
 
Hallo,

Gestern wurde (wieder mal) eine Seite bei EVANZO gehackt.
d.h. ich weiss nicht ob es nur eine war, oder mehere?
ist noch jemand im Forum der das gestern hatte?
Die Index datei wurden überschrieben und der zugriff auf die DB.

Gruss Jürgen

 
antares
05-02-2007, 14:58 
 
Hallo,

noch ein Nachtrag:
es sind mehere Domains die einen Hack haben!
konnte noch 2 weitere finden, die vermutlich nichts von Ihrem Glück wissen!.

Gruss Jürgen

 
unset
05-02-2007, 15:05 
 
Und?

 
antares
05-02-2007, 15:19 
 
Original geschrieben von unset
Und?

was meinst Du damit?
habe noch keine weiteren INFOs, sobald ich was erfahre, wirds gepostet.

Jürgen

 
Shurakai
05-02-2007, 15:29 
 
Ja da hattest du wohl ne Sicherheitslücke in deinem Script, EVANZO hat damit garnix zu tun.

 
antares
05-02-2007, 15:39 
 
Original geschrieben von Shurakai
Ja da hattest du wohl ne Sicherheitslücke in deinem Script, EVANZO hat damit garnix zu tun.

JA, daran kann mal dann immer denken.
nur, wenn das ganze dann auf mehreren Domains auf dem Server gibt, die nichts miteinander zu tun haben, dann weiss ich noch nicht wo man da ansetzen kann.

Es ist ein einfaches Hosting, und kein root server oder v server.

Wollte nur mal hören, ob es auch anderen so ergangen ist und wie die r4eaktion von evanzo war und ist.

ich habe bisher nichts gehört und mail kommen nicht durch.

vieleicht ist ja jemand im Forum, der anderes zu berichten hat?

Jürgen

 
unset
05-02-2007, 15:44 
 
Original geschrieben von antares
was meinst Du damit?
habe noch keine weiteren INFOs, sobald ich was erfahre, wirds gepostet.

Jürgen
Und was interessiert das? Nur weil mal wieder jemand defaced wurde, der zu blöde war, sein PHPNukeWasWeißIch zu updaten? Noe, noe.

 
antares
06-02-2007, 16:59 
 
Hallo,

die zugang soll über ext. include gelaufen sein.
loch wurde gestopft.
das ist die info die ich habe.

jürgen

 
onemorenerd
06-02-2007, 17:11 
 
Das heißt im Klartext:
1. Allow_url_fopen war on.
2. Du und noch ein paar EVANZO-Kunden hatten Scripte mit include($_GET['seite'].'.php') o.ä.

 
antares
06-02-2007, 17:40 
 
Original geschrieben von onemorenerd
Das heißt im Klartext:
1. Allow_url_fopen war on.
2. Du und noch ein paar EVANZO-Kunden hatten Scripte mit include($_GET['seite'].'.php') o.ä.

ja das muss wohl so sein, nur sind da mehrere Seiten auf dem Server.
eine derer hat "include($_GET['seite'].'.php')" anscheinend benutzt.

alle anderen waren damit auch betroffen.

jürgen

-archiv-

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:49 Uhr.