php-resource.de

Exploits - verstärkte Attacken auf phpMyAdmin

Berni | Neu | Beitrag gelesen 8908 gelesen |

 


Die Entwickler des bekannten mySQL Tools phpMyAdmin raten zu einem Update auf die Version phpMyAdmin 3.2.0

Das bereits seit März bekannte Bug wurde zwar in der Version 3.1.3.1 behoben, dennoch raten die Entwickler die aktuelle Version 3.2.0 zu verwenden. Ältere Versionen sollten umgehend auf eine der genannten Versionen upgedated werden. Seit fast 3 Wochen wurde vermehrt Angriffe gemeldet.

 


Kommentare zum Artikel
Artikel kommentieren
 
Verwandte Beiträge
star 10 Jahre SELFPHP (www.selfphp.de) - Die Verlosungsaktion zum 10. Geburtstag
star Exploits - verstärkte Attacken auf phpMyAdmin
star Imagemagick unter Windows Vista
star PHP 5.3.0 bald verfügbar?
star Zend Framework 1.8.2 veröffentlicht

 
Links zum Artikel
phpMyAdmin Exploit
Über den Autor
Berni

Berni

Status
Premium Mitglied

Beruf
Selbstständig

Mitglied seit:
22.01.2001

letzte Aktivität
09.08.2022