php-resource



Zurück   PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr > Entwicklung > Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.)
 

Login

 
eingeloggt bleiben
star Jetzt registrieren   star Passwort vergessen
 

 

 


Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) Probleme, Apache mit PHP oder MySQL zum Laufen zu bringen? Anpassung an .htaccess, httpd.conf oder php.ini funktionieren nicht? In diesem Forum könnt ihr eure Erfahrungen austauschen.

Antwort
 
LinkBack Themen-Optionen Bewertung: Bewertung: 1 Stimmen, 5,00 durchschnittlich.
  #1 (permalink)  
Alt 21-09-2011, 12:37
mo78
 Registrierter Benutzer
Links : Onlinestatus : mo78 ist offline
Registriert seit: Sep 2010
Beiträge: 88
mo78 befindet sich auf einem aufstrebenden Ast
Standard PHP5 und PHP4 mit Ubuntu 8.04 LTS Confixx Professional 3.3

Hallo ich habe da mal eine Frage. Und zwar habe ich einen Rootserver auf dem Ubuntu 8.04 LTS und Confixx Professional 3.3.3 isntalliert ist.

Leider läuft auf dem nur PHP4. Meine frage ist ob es nicht möglich ist da PHP4 und PHP5 laufen zu lassen und bei den jeweiligen Domains einzustellen welche version die Domain nutzen soll.

Schon mal vielen dank für jegliche Hilfe.

mfg
mo
Mit Zitat antworten
  #2 (permalink)  
Alt 21-09-2011, 12:47
AmicaNoctis
  Moderatorin
Links : Onlinestatus : AmicaNoctis ist offline
Registriert seit: Jul 2009
Beiträge: 5.709
Blog-Einträge: 9
AmicaNoctis sorgt für eine eindrucksvolle AtmosphäreAmicaNoctis sorgt für eine eindrucksvolle Atmosphäre
Standard

Hallo,

das ist möglich, sogar auf derselben Domain. Welche Version genutzt werden soll, lässt sich entweder auf Verzeichnisebene festlegen (.htaccess per-dir) oder über die Dateinamenserweiterung (z. B. .php und .php4). Allerdings sollte PHP dann nicht als Apache-Modul eingebunden werden, sondern über FastCGI.

Gruß,

Amica
__________________
Hast du die Grundlagen zur Fehlersuche gelesen? Hast du Code-Tags benutzt?
Hast du als URL oder Domain-Beispiele example.com, example.net oder example.org benutzt?
Super, danke!
Mit Zitat antworten
  #3 (permalink)  
Alt 21-09-2011, 12:52
mo78
 Registrierter Benutzer
Links : Onlinestatus : mo78 ist offline
Registriert seit: Sep 2010
Beiträge: 88
mo78 befindet sich auf einem aufstrebenden Ast
Standard

Ah ok das ist schonmal interesant. Ja komisch die von server4you meinten das betriebssystem ist zu veraltet und es müsste ein neues installiert werden um php5 nutzen zu können.

Naja ich werd mal schauen ob ich das iwie hinbekomme.

Und mal wieder besten Dank Amica
mfg
mo
Mit Zitat antworten
  #4 (permalink)  
Alt 21-09-2011, 12:56
AmicaNoctis
  Moderatorin
Links : Onlinestatus : AmicaNoctis ist offline
Registriert seit: Jul 2009
Beiträge: 5.709
Blog-Einträge: 9
AmicaNoctis sorgt für eine eindrucksvolle AtmosphäreAmicaNoctis sorgt für eine eindrucksvolle Atmosphäre
Standard

Klingt komisch, was die da sagen. Sicherlich ist ein aktuelles Betriebssystem immer sinnvoll, aber ich weiß von PHP5-Installationen, die auf Ubuntu vor Version 8 laufen. Frag am besten nochmal nach, was genau die meinen.

Ich verschieb den Thread mal ins richtige Unterforum.
__________________
Hast du die Grundlagen zur Fehlersuche gelesen? Hast du Code-Tags benutzt?
Hast du als URL oder Domain-Beispiele example.com, example.net oder example.org benutzt?
Super, danke!
Mit Zitat antworten
  #5 (permalink)  
Alt 21-09-2011, 12:59
mo78
 Registrierter Benutzer
Links : Onlinestatus : mo78 ist offline
Registriert seit: Sep 2010
Beiträge: 88
mo78 befindet sich auf einem aufstrebenden Ast
Standard

Ja hab auch nochmal nachgefragt
Mit Zitat antworten
Antwort

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wie instelliere ich die XSL-Unterstützung für PHP5? (Ubuntu) tr-oo-per Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) 1 01-06-2010 11:40
[PHP5] IIS: PHP4 und PHP5 parallel. Mehrere php.ini möglich? Kristian Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) 2 30-03-2007 14:25
PHP5 und PHP4 bweichel Fragen zu Installation & Konfiguration (LAMP, WAMP & Co.) 5 04-09-2006 16:21
Php4 - Php5 - ? sebyz Off-Topic Diskussionen 14 09-09-2004 11:01
php4 php4.3 php5 rossixx PHP Developer Forum 7 23-07-2003 12:41

Themen-Optionen
Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


PHP News

Die RIGID-FLEX-Technologie
Die RIGID-FLEX-TechnologieDie sogenannte "Flexible Elektronik" , oftmals auch als "Flexible Schaltungen" bezeichnet, ist eine zeitgemäße Technologie zum Montieren von elektronischen Schaltungen.

06.12.2018 | Berni

ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlicht
ebiz-trader 7.5.0 mit PHP7 Unterstützung veröffentlichtDie bekannte Marktplatzsoftware ebiz-trader ist in der Version 7.5.0 veröffentlicht worden.

28.05.2018 | Berni


 

Aktuelle PHP Scripte

EJS TreeGrid ansehen EJS TreeGrid

EJS TreeGrid is DHTML component written in pure JavaScript to display and edit data in table, grid, tree view or grid with tree on HTML page

09.04.2019 coqsoft@ | Kategorie: JAVASCRIPT/ Components
Suchmaschine redaktionell, Branchenportal zum Geld verdienen

Programmbeschreibung Die Bezahl-Suchmaschine ist in Perl und PHP programmiert (eigenes CGI-Verzeichnis notwendig), benötigt PHP aber keine MySQL-Datenbank. Webmaster haben mit dieser Suchmaschine neben der normalen kostenlosen Registrierung von Lin

06.04.2019 skripte@ | Kategorie: PHP/ Suchmaschinen
Oog Photo-Video-Gallery

Mit Oog Photo-Gallery können Sie einfach und stilvoll Bilder (auch Video & Audio) auf Ihrem PHP5-Webserver veröffentlichen und verwalten. Lizenz: GNU GPL v2

06.04.2019 trottbrand@ | Kategorie: PHP/ Bilder
 Alle PHP Scripte anzeigen

Alle Zeitangaben in WEZ +2. Es ist jetzt 07:16 Uhr.