https / Sicherheitshinweis

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • https / Sicherheitshinweis

    Hallo Forum,

    nach Laden einer Seite unter https sehe ich den Sicherheitshinweis "Diese Seite enthält sowohl sichere als auch... Möchten Sie die nicht sicheren..."

    woran liegt diese Fehlermeldung? (damit mein ich nun nicht die Sicherheitseinstellungen des Browsers)

    Hat man die Möglichkeit, zu sehen, welche Elemente der Seite als nicht sicher eingestuft werden?

    Thx, hell
    ...hell is just a name, not the devil...

  • #2
    wenn du eine seite unter ssl (https) laufen hast müssen auch alles element (auch bilder) unter https erreichbar sein.

    hast du einmal ein bild mit http eingebaut, bekommst du die meldung.
    INFO: Erst suchen, dann posten! | MANUAL(s): PHP | MySQL | HTML/JS/CSS | NICE: GNOME Do | TESTS: Gästebuch | IM: Jabber.org |


    Kommentar


    • #3
      ... kennst Du noch andere Ursachen als Bilder???

      Habe meine Seite durchsucht, finde aber nichts.


      Ich hab irgendwann in diesem Zusammenhang was mit framesets gelesen, finde dies aber nicht mehr. Kann es auch aus der Ecke her rühren? Weißt Du da genaueres drüber???

      Gruß, hell
      ...hell is just a name, not the devil...

      Kommentar


      • #4
        innerhalb von https MUSS alles https sein. sobald http (ohne s) vorkommt bei src-angaben hast du verloren. egal ob frameset oder img-src usw.

        links mit target="_blank" dürfen jedoch auch nach http linken.
        INFO: Erst suchen, dann posten! | MANUAL(s): PHP | MySQL | HTML/JS/CSS | NICE: GNOME Do | TESTS: Gästebuch | IM: Jabber.org |


        Kommentar


        • #5
          Diese Meldung wird auch von anderen, eingebundenen Dateien verursacht werden:
          scripte etc.....
          Alles wirklich alles, was Daten einer anderen Seite/ Datei anzeigt/ auswertet.

          Gruss , L
          Bekennender Lokalpatriot:
          www.lippstadt.de =)

          Kommentar


          • #6


            falls ihr ein flash object eingebaut haben solltet schautmal hier:
            http://www.macromedia.com/support/fl...ttps_error.htm

            das sollte alle eure probleme ganz einfach lösen
            tztztz
            ausserdem existiert das problem nur im ie
            abhilfe kann auch hier ein sp von msie leisten
            wiederum tztztz

            Kommentar

            Lädt...
            X