Seit mein Provider PHP geuppt hat funzt mein Bild-Script net mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Seit mein Provider PHP geuppt hat funzt mein Bild-Script net mehr

    Moin moin,

    habe ein kleines Problem

    mein Provider hat vor ein paar Wochen ein update von der PHP-Version gemacht, seit dem funktioniert mein Bildarchivscript nicht mehr...

    fällt einem von Euch evtl etwas auf ???

    PHP-Code:
    <?php
    $eintrag
    ="0";
    $bilder "$ordner/img/";
    $thumbs "$ordner/";
    $a="0";
    $b="0";
    $dir opendir($bilder);
    $dir1 opendir($thumbs);

    while (
    $file1 readdir ($dir1))
        {
                  
           if(!
    is_dir($thumbs.$file1) && $file1 != "." && $file1 != "..")
            {
             
             
    $thumbs_array[$b] = $file1;
                       
             if (
    $eintrag%4==0)
             
             echo 
    "<tr>\n";
             
    $size GetImageSize ("".$thumbs."".$thumbs_array[$b].""); 
             
    $rest substr ($thumbs_array[$b], 3);
             echo 
    "<td align=\"center\" valign=\"center\" bgcolor=\"white\">\n";
             echo 
    "<a href=\"".$bilder."".$rest."\"target=_blank><img border=\"0\" src=\"".$thumbs."".$thumbs_array[$b]." \"".$size[3]."</a>\n";
             echo 
    "</td>\n";
             
    $a++;
             
    $b++;
             if (++
    $eintrag%4==0)
             echo 
    '</tr>';
            
            }
        }
        
    $close closedir($dir);
        


        
    ?>
    Vielen Dank im Voraus

  • #2
    1. was hat das mit xml zu tun? *VERSCHIEB*

    2. welche php hattest du vorher, welche jetzt?

    3. was ist mit register_globals?

    4. wo wird $ordner definiert?
    INFO: Erst suchen, dann posten! | MANUAL(s): PHP | MySQL | HTML/JS/CSS | NICE: GNOME Do | TESTS: Gästebuch | IM: Jabber.org |


    Kommentar

    Lädt...
    X