PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr

PHP-Scripte PHP-Tutorials PHP-Jobs und vieles mehr (https://www.php-resource.de/forum/)
-   Hardware (https://www.php-resource.de/forum/hardware/)
-   -   Schwere Fehler bitte um hilfe (https://www.php-resource.de/forum/hardware/84326-schwere-fehler-bitte-um-hilfe.html)

DagFunny 29-05-2007 14:20

Schwere Fehler bitte um hilfe
 
Hallo...ich habe vor 3wochen einen Komplett neuen Rechner gebaut!, habe aber leider festgestellt das irgendwas nicht rund läuft.....so blö es auch klingen mag wenn ich bspw. ein stink pur normales fenster öffne verschiebe oder schliese hängt sich der rechnner auf selbst affen griff geht nicht.....auch bei I-Net browsern wie Mozilla Opera oder Seamonkey hackt was wenn ich egal was für ein Browser ein link von mir aus youtube anklicke und er das steuerelement install, hängt sich auch der rechner auf....selbst bei ganz normalen Proggs wie Mediaplayer o. Winrar ?....auch spiele gehn nicht mehr so wie sie sollen bspw. Test Drive Unlimited da kann man doch rennen starten unteranderem ne nix sehe die gegner nicht und es hackt das bild was nicht sein kan vorher ging es...habe ein Asus M2V...Asus EN8800GTX 2giga DDR2 ram....250gig SATA...4600dualcore.....was ich vermute ist das netztteil aber der hersteller sagt es sei io. bei plus 12V steht 11.90 bei plus 5V 4,91 usw usw kann es daran liegen bitte helft mir ich weis nicht mehr weiter ich habe so an sich schon guten verstant was pc angeht aber hier bin ich am ende..achso was ich nicht mit oben stehn habe ist das es auch mal vorkommt das der bildschirm mit einmal schwarz ist und nichts mehr geht

wahsaga 29-05-2007 14:29

Re: Schwere Fehler bitte um hilfe
 
OffTopic:
Lass mich raten: Beim Versuch, ein halbwegs lesbares und verständliches Posting zu verfassen, evtl. sogar marginal der Orthographie Rechnung zu tragen, hängt er sich ebenfalls auf?

ministry 29-05-2007 14:30

1. Benutz doch bitte ab und an andere Satzzeichen als "..." und "!". So wie das da steht kann man das kaum lesen.

2. Überprüfe mal deinen Arbeitsspeicher, z.B. mit Memtest86

jahlives 29-05-2007 14:34

Zitat:

...ich habe so an sich schon guten verstant was pc angeht...
dann hast du ja sicherlich die einschlägigen Stellen im Betriebssystem aufgesucht. Gerätemanager, Fehlerlog etc ppt
Zitat:

achso was ich nicht mit oben stehn habe ist das es auch mal vorkommt das der bildschirm mit einmal schwarz ist und nichts mehr geht
Heisst das, dass der Computer gar nicht mehr startet oder sich erst nach dem Windows Start verabschiedet ? Wieviel Watt hat das Netzteil ? Ist deine GraKa aktiv oder passiv gekühlt ? Wieviele Lüfter haste im Gehäuse ?
Werden gewisse Komponenten (CPU, RAM oder GraKa) überdurchschnittlich heiss ?

Gruss

tobi

Wyveres 29-05-2007 14:47

1. wenn du dein PC selbst zusammengebaut hast. Wie genau hast du den zusammengebaut? mit metal anne Hände? Antistatickband umgehabt?

2. die Meisten machen den fehler beim CPU einbau. *g* das sind dann die sogenannten Grillmeister.

3. Temperaturcheck im BIOS was sagt dir das?


aber ansonsten würde ich jetzt pauschal ohne genaue Kenntnisse deiner hardware zusammenstellungen einfach mal ins Blaue tippen und sagen.

a) Dein system ist Falsch Konfiguriert, Getacktet oder sonst was.
b) irgendein teil deiner Hardware ist Beinahe defekt.
c) Du hast die falschen teile zusammengepuzzelt.


Ram taktung?
CPU taktung?
FSB taktung?

vieleicht die Kiste getunte? und den CPU übertaktet ? die meisten CPUs werden dadurch einfach mal eben instabil verrecken ständig und machen genau das was du so düftig dort beschrieben hast.



Mein TIP: wenn du kein Fachmann im Zusammenbau von PCs bist lass es sein Kontaktier einen Menschen deines Vertrauens (Händler) lass das von ihm zusammenbaun und Konfigurieren.


.
OffTopic:

Ich liebe Verge* CPUs ... kleines beispiel. Mein Bruder hätte vorige Woche Beinahe sein zerlegt. Gold ist sehr Biegsam. ich frag mich immernoch wie man beim Lüfter reinigen Den CPU samt Kühler vom Board Rupfen kann ... *G*



EDIT:


Die Netzteil daten sind Vollkommen i.o eine Abweichung von +/- 5% vom genannten wert ist innerhalb der Toleranz. sprich bei 5 V ist es keine seltenheit das der angezeigte wert zwischen 5,1 bis 4,9 irgendwas schwankt. genau so bei den anderen.





hhcm 29-05-2007 14:57

Zitat:

... ich frag mich immernoch wie man beim Lüfter reinigen Den CPU samt Kühler vom Board Rupfen kann ... *G*
OffTopic:

Dein Bruder kommt nicht zufällig aus Viersen oder Umgebung? :D
Sowas passiert ziemlich oft...


jahlives 29-05-2007 14:59

Zitat:

... ich frag mich immernoch wie man beim Lüfter reinigen Den CPU samt Kühler vom Board Rupfen kann ... *G*
OffTopic:

Du würdest Dich wundern was man mit roher Gewalt sonst noch so kapputtmachen kann in einem Computer ;)


Wyveres 29-05-2007 15:00

Zitat:

Original geschrieben von hhcm
OffTopic:

Dein Bruder kommt nicht zufällig aus Viersen oder Umgebung? :D
Sowas passiert ziemlich oft...


OffTopic:
nein kommt er nicht. Eher so die Polnische Region (Vorpommern)
das sowas oft passiert is mir klar. Das problem daran ist. beim gerade biegen der PINS sie nicht abzubrechen ... *G*

is schon geil wenn man nach 5 stunden stau und 12 stunden im auto nach hause kommt, frühs um 5 dein bruder dich anfleht sien PC zu reparieren du ihn ausfragst und als antwort bekommst. Der GEHT nicht mehr.

ich liebe Fehlerbeschreibungen echt ^^ get euch aber warscheinlich genau so ^^

EDIT:

wundern tut mich garnichst mehr. ps: ich hab 2 Jahre in einem Fachladen für PCs geackert. mir tun ram-riegel wirklich manchmal richtig leid. wenn sie so in der arschtasche transportiert werden.
oder dir kunden mit den worten kommen.
"Aber der hat doch nicht gepasst.! und da waren schon immer 3 Kerben in dem Ram Riegel"



dau-alarm


DagFunny 29-05-2007 16:33

ok erstmal vielen dank für eure antworten und sry wegen der schreibweise,
ich erklähre es mal von anfang an.
ich habe vor genau 4 wochen alle teile beisammen gehabt sprich mainboard graka festplatte usw usw..ich habe alles wie es sich gehört zusammen gebaut ist nicht mein erster pc, es sind keine kratzer, spruren von mir oder wärmeleitpaste auf den mainboard ich hatte microfaser handschuhe an, und son draht am handgelenk was die körper spannung ableitet oder wie das heist, fackt ist es sind durch mich keine schäden an den teilen endstanden.
die fehler waren soffort da keine 20 min nacht install von windows habe ganz normal sp2 install, und dannach die üblichen anti vieren programme usw.
sobald ich ein programm benutze beispielsweise yenc powerpost und in die einstellung möcht bleibt der bildschirm hängen, genau das selbe spiel bei windows anwendungen egal was ich öffne es bleibt spätestens nach 1std oder weniger hängen.
das netzteil hatt 850watt, wiegesagt was mir eben auffällt ist sind die spannungs werte mehr nicht habe auch schon unter Arbeitplatz/Verwaltung/Ereignisanzeige/Systeme geschaut sind sehr viele fehler drinne kann aber nichts mit anfagen. die rams sind nigel nagel neu wie alles am rechner ich weis nicht mehr weiter.

DagFunny 29-05-2007 16:37

Zitat:

Original geschrieben von jahlives
dann hast du ja sicherlich die einschlägigen Stellen im Betriebssystem aufgesucht. Gerätemanager, Fehlerlog etc ppt

Heisst das, dass der Computer gar nicht mehr startet oder sich erst nach dem Windows Start verabschiedet ? Wieviel Watt hat das Netzteil ? Ist deine GraKa aktiv oder passiv gekühlt ? Wieviele Lüfter haste im Gehäuse ?
Werden gewisse Komponenten (CPU, RAM oder GraKa) überdurchschnittlich heiss ?

Gruss

tobi

habe 5 lüfter drinne graka ist aktiv gekühlt..temp sind teilweise 49C° cpu...mainboard 50C° und rams haben 45C°

jahlives 29-05-2007 16:44

Zitat:

...das netzteil hatt 850watt,
Hast du einen Atommeiler zu Hause oder was ? ;)
Im Gerätemanager sind keine Probleme mit Geräten/Treibern verzeichnet ? Hast du das System so eingestellt, dass im Notfall ein Bluescreen kommt und kein automatischer Neustart durchgeführt wird ? Für alle Hardware die neusten Treiber installiert ?

Gruss

tobi

Wyveres 29-05-2007 17:19

gut.

Dann liegt es Affaik nicht am Windows selber. jedenfalls ist das für mich nur schwer Vorstellbar.

denn wenn das Teil bei EGAL was ständig stehen bleibt. ist etwas Falsch eingestellt und das befindet sich Im BIOS. Ich geh mal hier einfach von deiner beschreibung aus und tippe ins Blaue und sage einfach mal Falsche Refreshraten der RAMs, sprich salop gesagt

die taktung deines PCs. führt unweigerlich zu instabilität. das währe der Naheliegenste Fall. alles andere Kommt später.

da wir trotzdem das BS nicht ausschliessen können. Besorg dir mal ne Linux Live CD boote von der und schau ob er Dort auch stehen bleibt. wenn nicht is doch alles richtig eingestellt und das Windows BS ist einfach nur irgendwie Korrumpiert worden.

Aber mein tip bleibt trotzdem falsche Hardware Konfiguration :D

DagFunny 29-05-2007 19:56

ja stimmt in der Hardware/Geräte list ist nix...würde es was bringen wenn ich das Motherboard Flasche ??

DagFunny 29-05-2007 20:21

und er bleibt ja auch nicht gleich nach 2 min hängen ma dauerts 1 stunde ma 3 aber am ende bleibt er häng..hatte an manchen tagen 20 neustarts

jahlives 30-05-2007 09:27

Hast du dein Windows so eingestellt, dass dir Bluescreens angezeigt werden oder automatisch ein Neustart erfolgt ? Eine allfällige Bluescreen Meldung könnte einen Hinweis geben in welche Richtung das Problem zu suchen wäre.
Ich denke das Netzteil kann ausgeschlossen werden, wenn die Hänger zu so unterschiedlichen Zeiten kommen. Ein Netzteilproblem würde eher kurz nach dem Start kommen.
Falls du im Bios eigenständig noch Änderungen gemacht hast, könntest du versuchen alle Einstellungen wieder auf Default Werte zurückzusetzen. Gibt in deinem Bios sicherlich eine solche Option.
Hast du deine Kiste übertaktet oder nicht ? Falls ja v.a. mal CPU Takt und FSB wieder Normalwerte setzen
Das Motherboard würde ich mal noch nicht flashen. Stell erstmal beim Hersteller fest ob Bios Updates vorliegen. Falls ja dann alle schön nacheinander installieren.
Um Probs mit der Hardware einzugrenzen, kannst du mal damit beginnen alle Hardware auszubauen. Lass nur einen RAM Riegel drin und falls du keine Onboard Grafik hast auch die GraKa. Falls Onboard: Dann auch GraKa raus.
Danach ein Element nach dem anderen wieder einbauen, bis der Fehler wieder auftritt.

Gruss

tobi


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:09 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
[c] ebiz-consult GmbH & Co. KG